Small number of mint requests failing with 503
Incident Report for Immutable
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 06:23 AEST
Identified
As a result of a failure with one of our node providers (Alchemy) we are currently experiencing an increase in mint request failures to both the v1 and v2 mint endpoints.

We will continue to monitor this issue until service is restored.
Posted Jun 15, 2023 - 05:55 AEST
This incident affected: Immutable X (Immutable X API) and Immutable X - Sandbox (Immutable X API).