IMX Marketplace failing to show all collections
Incident Report for Immutable
Resolved
This incident has been resolved.
Posted Nov 28, 2021 - 09:34 AEDT
Monitoring
We have a deployed a fix for the IMX Marketplace and have confirmed it is now showing all collections.

Due to an earlier issue with Github (see: https://www.githubstatus.com/) the github API began serving the incorrect version for some repository tags.

We have deployed a fix for the marketplace to lock to the current version and we are continue to monitor.

In addition, our global CDN cache has been cleared (this may take up to 15 minutes to propagate through Edge locations)
Posted Nov 28, 2021 - 09:11 AEDT
Identified
We have identified a related issue with the github api and the fetching of images.
See: https://www.githubstatus.com/
We are working on deploying a fix to the IMX marketplace frontend.
Posted Nov 28, 2021 - 08:56 AEDT
Update
This issue impacted the homepage of the IMX marketplace only.
The IMX API is not impacted.
Posted Nov 28, 2021 - 08:24 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 28, 2021 - 08:23 AEDT
This incident affected: Immutable X - Mainnet (Immutable X Marketplace).