Relaying Database Load - Passport and Minting services impacted
Incident Report for Immutable
Resolved
We are pleased to inform you that the issue affecting Passport and Minting services has been resolved. Our team has implemented a fix and verified that the service is operating normally.

Incident Start Time: 18:37 AEST
Incident Resolution Time: 20:30 AEST

We apologise for any disruption this may have caused and thank you for your understanding.
Posted Jun 28, 2024 - 20:39 AEST
Monitoring
Our team has implemented a fix for the issue and continuing to monitor the system.

Severity Level: P2
Next Update: 15min

We apologise for any inconvenience this may cause and appreciate your patience.
Posted Jun 28, 2024 - 20:23 AEST
Update
The team has implemented a mitigation to restore operations, we are validating systems.
Next update in 15minutes.
Posted Jun 28, 2024 - 20:05 AEST
Identified
We are currently investigating an issue impacting Passport users and Minting API.

Passport: Users will experience transactions stuck in a submitted or pending state.
Minting API: Mints are currently delayed.

Our team is actively working on resolving this and will provide updates as soon as possible.

Severity Level: P2
Next Update: 20:00 AEST

We apologise for any inconvenience this may cause and appreciate your patience.
Posted Jun 28, 2024 - 19:37 AEST
This incident affected: Platform Services (Passport).