Intermittent failures and timeouts when minting - asset-indexing
Incident Report for Immutable
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 10:58 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 10:54 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 10:27 AEST
Investigating
We are currently investigating an issue impacting asset indexing & minting that may be causing failures and timeouts.

Our team is actively working on resolving this and will provide updates as soon as possible.
Posted Apr 11, 2024 - 10:21 AEST
This incident affected: Immutable zkEVM (Mainnet).