Degraded block production
Incident Report for Immutable
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 14:25 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 20, 2023 - 14:25 AEDT
Investigating
We are experiencing degraded performance in the Immutable zkEVM Testnet's block production. The team has a planned maintenance window (https://status.immutable.com/incidents/wvnwbcs2yj09) on the 20th of November (AEDT), which should address this issue.
Posted Nov 15, 2023 - 15:58 AEDT
This incident affected: Immutable zkEVM (Testnet).