Delays with Metadata Refresh
Incident Report for Immutable
Resolved
The incident was mitigated for all partners after a database query that was causing errors in certain metadata refreshes was patched.

All Metadata Refresh Requests should be processed as expected.
Posted Aug 28, 2024 - 15:11 AEST
Update
We continue investigating the Metadata Refresh issue on Immutable X. A mitigation change is underway, and we should share a new update at around 3.30 PM AEST.

We apologise for any inconvenience this may cause and appreciate your patience.
Posted Aug 28, 2024 - 14:25 AEST
Investigating
We are currently investigating an issue impacting Metadata Refresh that is causing delays updating metadata for some assets on Immutable X.

Assets on zkEVM are unaffected.

Our team is actively working on resolving this and will provide updates as soon as possible.
Posted Aug 28, 2024 - 11:24 AEST
This incident affected: Immutable X (Immutable X API).