Increased error rate on sandbox/testnet environment services.
Incident Report for Immutable
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 16:16 AEST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 15:59 AEST
Investigating
We are currently investigating this issue.
Posted Apr 15, 2024 - 15:54 AEST
This incident affected: Immutable X - Sandbox (Immutable X API), Platform Services (Passport, Developer Hub), and Immutable zkEVM (Testnet).