Elevated API Errors
Incident Report for Immutable
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 15:12 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2023 - 15:02 AEDT
Identified
The issue has been identified and a fix is in progress. POST requests are unaffected.
Posted Oct 27, 2023 - 15:01 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 27, 2023 - 14:41 AEDT
This incident affected: Immutable X (Immutable X API, Immutable X Link, Immutable X Marketplace).