Collection registration failing
Incident Report for Immutable
Resolved
This incident is now resolved.
Posted Jul 01, 2023 - 14:32 AEST
Identified
We have identified the issue and pushed a fix to our sandbox environment where it has been validated.
Promoting fix to production ~10min.
Posted Jul 01, 2023 - 14:01 AEST
Investigating
We have noticed failures on the v1/collections endpoint for some users when trying to register a new collection, all other actions are currently unaffected.
Posted Jul 01, 2023 - 12:24 AEST
This incident affected: Immutable X (Immutable X API) and Immutable X - Sandbox (Immutable X API).