Production Hub is Down

Incident Report for Immutable

Resolved

We are pleased to inform you that the issue affecting [affected service(s)] has been resolved. Our team has implemented a fix and verified that the service is operating normally.

Incident Start Time: [Sat 25, 10 am, GMT+10]
Incident Resolution Time: [Sat 25, 11:10 am, GMT+10]

We apologise for any disruption this may have caused and thank you for your understanding.
Posted Jan 25, 2025 - 11:11 AEDT

Monitoring

Our team has implemented a fix for the issue and continuing to monitor the system.

Severity Level: [High]
Next Update: [10 minutes]

We apologise for any inconvenience this may cause and appreciate your patience.
Posted Jan 25, 2025 - 10:57 AEDT

Investigating

We are currently investigating this issue
Posted Jan 25, 2025 - 10:18 AEDT
This incident affected: Platform Services (Developer Hub).