Error when attempting to create orders
Incident Report for Immutable
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 15:05 AEDT
Update
The team have identified the problem are currently implementing a fix.

Impact:
Any users who minted assets between 5:00UTC - 16:00 UTC may 23 March 2023 may experience issues creating orders for those items. Any new items created after that time should not experience any problems.

The team is working on restoring capability to the affected items, the work is in progress.
Posted Mar 24, 2023 - 01:44 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2023 - 01:23 AEDT
Investigating
Our API is currently experiencing an increased error rate on the Orders API endpoint. The impact started at approximately 5:00 UTC 23 March 2023. Our team is aware of the problem and is investigating.
Posted Mar 23, 2023 - 22:32 AEDT
This incident affected: Immutable X (Immutable X API, Immutable X Marketplace).