Passport Purchase OnRamp defaulting to ETH Mainnet
Incident Report for Immutable
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 12:49 AEST
Identified
Our team has identified an issue in Immutable Passport resulting in purchases made through the OnRamp widget defaulting to ETH Mainnet as the destination instead of Immutable zkEVM due to a vendor issue.
This will also affect https://toolkit.immutable.com.

We have disabled the widget temporarily while our team resolves the issue.
Posted Jul 25, 2024 - 14:43 AEST
This incident affected: Platform Services (Passport).